Tower Radio - Services offline – Incident details

All systems operational

Services offline

Resolved
Major outage
Started over 1 year agoLasted about 10 hours

Affected

Radio Streams

Major outage from 10:30 PM to 8:14 AM

HLS Radio Stream

Major outage from 10:30 PM to 8:14 AM

Mobile Radio Stream

Major outage from 10:30 PM to 8:14 AM

Fallback Radio Stream

Major outage from 10:30 PM to 8:14 AM

Internal Services

Major outage from 10:30 PM to 8:14 AM, Under maintenance from 10:30 PM to 8:14 AM

Azuracast

Major outage from 10:30 PM to 8:14 AM

Updates
  • Resolved
    Resolved

    The issue seems to have been networking related on our provider's end. Services are coming back online.

  • Investigating
    Investigating
    We are currently investigating this incident.