Tower Radio - CML Management unavailable – Incident details

All systems operational

CML Management unavailable

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Internal Services

Major outage from 10:34 AM to 11:37 AM

Central Music Library

Major outage from 10:34 AM to 11:37 AM

CML Management Portal

Major outage from 10:34 AM to 11:37 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The Docker container was misconfigured, causing the database and the settings for CML management portal to be lost upon a restart. The automatic restart at 2:30AM this morning caused the outage. The configuration file has now been modified to persist changes during a restart, and to bring the service automatically back online.

  • Investigating
    Investigating
    We are currently investigating this incident.