Tower Radio - Studio Flooded – Incident details

All systems operational

Studio Flooded

Resolved
Major outage
Started over 1 year agoLasted 9 days
Updates
  • Resolved
    Resolved

    We have been allocated a new studio - issue closed.

  • Update
    Update

    The studio has been assessed by an external contractor, we are waiting to hear back.

  • Identified
    Identified

    We have been notified that our studio has been flooded - damaging all/most equipment. We are unsure of what is damaged currently. All radio streams will stay online due to these being powered by the AutoDJ.